Search found 12 matches

by cdulieu
Tue May 05, 2020 1:19 am
Forum: AVIO
Topic: BPM Decoder
Replies: 0
Views: 1273

BPM Decoder

Don't want to reinvent the wheel here if someone has already gone down this path... But has anyone used AVIO to analyse an incoming live audio input and determine the BPM of the signal then used it to say control playback speed into Pixera? Looking maybe to implement this as a real simple solution f...
by cdulieu
Wed Nov 06, 2019 10:42 pm
Forum: API Corner
Topic: DMX Control
Replies: 0
Views: 3374

DMX Control

Do we have documentation somewhere for DMX control of Pixera?
Values corresponding functions?

How we assign content to a layer and the output for that layer? And how we use effects on layers via DMX?

Thanks
by cdulieu
Sun Nov 03, 2019 7:59 am
Forum: General Discussion
Topic: Supported VIdeo aud Audio Playback Formats
Replies: 5
Views: 6675

Re: Supported VIdeo aud Audio Playback Formats

Will we see maybe splitting video and embedded audio in the transcoder?
by cdulieu
Wed Aug 14, 2019 1:56 am
Forum: Bug & Blocker Reports
Topic: Opacity issue if Z not zero
Replies: 11
Views: 4230

Re: Opacity issue if Z not zero

Ah so great to hear!
 
by cdulieu
Thu Aug 01, 2019 8:20 am
Forum: Bug & Blocker Reports
Topic: Opacity issue if Z not zero
Replies: 11
Views: 4230

Re: Opacity issue if Z not zero

Did you have any luck with this one?
by cdulieu
Fri Jul 12, 2019 1:34 am
Forum: Bug & Blocker Reports
Topic: Opacity issue if Z not zero
Replies: 11
Views: 4230

Re: Opacity issue if Z not zero

AVP File attached

 
by cdulieu
Thu Jul 11, 2019 1:24 am
Forum: Bug & Blocker Reports
Topic: Opacity issue if Z not zero
Replies: 11
Views: 4230

Re: Opacity issue if Z not zero

I've attached a video here showing the problem. I will email the project files as funnily enough an AVP file is not a valid extension for this forum! Basically the issue appears if you place a screen in spatial mode. Move the content layer BELOW another but then bring the content itself back in fron...
by cdulieu
Thu Jul 11, 2019 1:18 am
Forum: General Discussion
Topic: New Pixera Beta 1.1.23
Replies: 4
Views: 5382

Re: New Pixera Beta 1.1.23

Actually that makes me think... should have there been emails for 1.1.28 or not yet?

Thanks!

 
by cdulieu
Sun Jul 07, 2019 2:03 am
Forum: Bug & Blocker Reports
Topic: Opacity issue if Z not zero
Replies: 11
Views: 4230

Re: Opacity issue if Z not zero

I’m not in the office for a few days but will do so on my return.

I have been finding the issue intermittent unfortunately.
by cdulieu
Sun Jun 30, 2019 7:18 am
Forum: Bug & Blocker Reports
Topic: Opacity issue if Z not zero
Replies: 11
Views: 4230

Re: Opacity issue if Z not zero

Oh sorry this is latest beta running on Pixera 2

Let me know if you can’t reproduce and I’ll send a file and a video.