Search found 92 matches

by Michael Eckschlager
Fri Aug 02, 2019 10:05 am
Forum: Bug & Blocker Reports
Topic: Opacity issue if Z not zero
Replies: 11
Views: 302

Re: Opacity issue if Z not zero

Sorry for the late reply!
Yes, finally it was possible to reproduce the issue!
I've informed the developers already and they are taking a look.

We will let you know when it's finally solved.
Thank you for the report!  ;)
by Michael Eckschlager
Mon Jul 29, 2019 12:40 pm
Forum: General Discussion
Topic: Client caching turned off.
Replies: 4
Views: 388

Re: Client caching turned off.

Well, there is also an option for that  ;)
As example if you create a new folder for all your content, then just click on the folder itself in the "Ressources" tab.
Then you can see some general distribution options for that specific folder.

Resource DistOptions.png
by Michael Eckschlager
Mon Jul 29, 2019 10:12 am
Forum: General Discussion
Topic: Client caching turned off.
Replies: 4
Views: 388

Re: Client caching turned off.

Hi mirko, if you click on your imported video file there are some distribution options visible. So if you click on the video file in the ressources you will see some informations and options in the inspector on the right side. If you scroll down, the two clients and also the Local PC should be visib...
by Michael Eckschlager
Thu Jul 11, 2019 1:19 pm
Forum: General Discussion
Topic: Connecting Director with Pixera Mini
Replies: 4
Views: 440

Re: Connecting Director with Pixera Mini

That sounds great!  Well, if there's nothing connected to the PX mini physically and also no edid was loaded then it's a normal state that you can't playout (see anything in the output selection). So either you connect a physical source to it so that the graphic card notice an edid or you load one f...
by Michael Eckschlager
Thu Jul 11, 2019 1:06 pm
Forum: Bug & Blocker Reports
Topic: Opacity issue if Z not zero
Replies: 11
Views: 302

Re: Opacity issue if Z not zero

Okay, thanks for the explanation! I'll try that out.
I've allowed the .avp extension now in the forum rules - great hint!  :)
Maybe you can try to upload your project again.
Thanks!
 
by Michael Eckschlager
Tue Jul 09, 2019 9:16 am
Forum: General Discussion
Topic: Connecting Director with Pixera Mini
Replies: 4
Views: 440

Re: Connecting Director with Pixera Mini

Hi Kai, well that sounds that you are just missing one point within Pixera itself. In Pixera there is a option called "Discovery" - you can find this setting in the options itself. In this menu you can set filters for your network, to be more specific you can declare which Pixera should find which o...
by Michael Eckschlager
Mon Jul 08, 2019 8:52 am
Forum: Bug & Blocker Reports
Topic: Opacity issue if Z not zero
Replies: 11
Views: 302

Re: Opacity issue if Z not zero

Ok, fine!
Just post it if you are back in the office again - hopefully we can reproduce it then.
by Michael Eckschlager
Thu Jul 04, 2019 10:12 am
Forum: Bug & Blocker Reports
Topic: API Stop Timeline doesn't work
Replies: 2
Views: 176

Re: API Stop Timeline doesn't work

Hi Jan,

we currently released a new api revisision (v29) which is available in the latest beta version (1.1.27).
Can you please check out if the timeline stop is working again with your setup and let us know ?
If you don't have beta access then just PM or wrie us an email.
Thanks a lot!
 
by Michael Eckschlager
Thu Jul 04, 2019 10:09 am
Forum: Bug & Blocker Reports
Topic: Opacity issue if Z not zero
Replies: 11
Views: 302

Re: Opacity issue if Z not zero

Can you please send us the project file and a short video ?
Cause I am unfortunately not able to reproduce your situation.
Thanks a lot!
by Michael Eckschlager
Fri Jun 28, 2019 9:47 am
Forum: Bug & Blocker Reports
Topic: Opacity issue if Z not zero
Replies: 11
Views: 302

Re: Opacity issue if Z not zero

Hi,

thanks for the report.
Can you let us know in what version do you have in use ?
Because I tried it out now in the latest release (1.0.15) and can't reproduce that - the layer always get's transparent.