Search found 6 matches

by kaila
Wed Jul 10, 2019 3:35 pm
Forum: General Discussion
Topic: Connecting Director with Pixera Mini
Replies: 4
Views: 821

Re: Connecting Director with Pixera Mini

Hi, Yes everything works now nicely ! Next week, bigger burnout tests ! I noticed also that if there is nothing connected to "slave" machines output, you don´t see anything in master output selection. For Mini, it has a NVidia Quadro so you can load EDID there. And possibly lock it and simulate outp...
by kaila
Mon Jul 08, 2019 7:22 pm
Forum: General Discussion
Topic: Connecting Director with Pixera Mini
Replies: 4
Views: 821

Connecting Director with Pixera Mini

Hello, Just received a Mini. But somehow i could not find any documentation how to make it visible to another machine where is a Director version of Pixera. They are in same ip network range. Like VNC and everything works to both. Avio can also see both machines but not Pixera software. In old RX ti...
by kaila
Thu Aug 16, 2018 4:23 pm
Forum: Wings RX
Topic: Wings RX --avio sending OSC
Replies: 1
Views: 487

Wings RX --avio sending OSC

Hello
Just wondering, can the Wings RX-Avio send OSC messages ?
by kaila
Wed Mar 07, 2018 4:05 pm
Forum: Wings RX
Topic: Syncing RX RAW and RX Pro (master-slave) ?
Replies: 1
Views: 700

Syncing RX RAW and RX Pro (master-slave) ?

Hello Is it possible to add RXPro licenced computer to timeline which is runned in RX RAW engine. As an example case. We have RX RAW running a main display with uncompressed content and I´d like to have additional info (slave) displays (simple compressed video loop, stills) in other machine. Both ma...
by kaila
Thu Sep 14, 2017 9:57 am
Forum: Wings RX
Topic: Installing DotNet462 twice ?
Replies: 2
Views: 1519

Re: Installing DotNet462 twice ?

Thanks !
As guys make new copies from boot image and do not always keed documentation up to date .. :)
by kaila
Fri Sep 08, 2017 4:25 pm
Forum: Wings RX
Topic: Installing DotNet462 twice ?
Replies: 2
Views: 1519

Installing DotNet462 twice ?

Just for curiosity. What happens if you install "WingsEngine_DotNet462_Prepare.exe" twice.
Not (yet) done that. But nice to know what happens.