Page 1 of 1

Client caching turned off.

Posted: Fri Jul 26, 2019 2:06 pm
by mirko.schimpf
Hi,
I work with version 1.1.32 with one director and two clients. The setup work well with the standard content. If I import new files at the director it doesn´t spread the files to the client.
In the Assets windows I can see the path on every ressource. Behind the clients I can read "Client Caching turned off" 

pixera.PNG

Where can I turn the client caching On?

Thanks for your support.

Re: Client caching turned off.

Posted: Mon Jul 29, 2019 10:12 am
by Michael Eckschlager
Hi mirko,

if you click on your imported video file there are some distribution options visible.
So if you click on the video file in the ressources you will see some informations and options in the inspector on the right side.
If you scroll down, the two clients and also the Local PC should be visible in the "Distribution Options".
Then activate the checkbox on the two clients and try to distribute your files to the clients again.
Here's a screenshot for a better understanding.
Distribution.png

Re: Client caching turned off.

Posted: Mon Jul 29, 2019 11:32 am
by mirko.schimpf
Thanks for support.
Is there a global checkbox so that every new file is distributed automatically to all or a specified client?
Best regards
Mirko

Re: Client caching turned off.

Posted: Mon Jul 29, 2019 12:40 pm
by Michael Eckschlager
Well, there is also an option for that  ;)
As example if you create a new folder for all your content, then just click on the folder itself in the "Ressources" tab.
Then you can see some general distribution options for that specific folder.

Resource DistOptions.png

Re: Client caching turned off.

Posted: Mon Jul 29, 2019 12:52 pm
by mirko.schimpf
Perfect  😉