CmDongle runtime system not installed !

Post Reply
kaila
Posts: 10
Joined: Thu Jul 13, 2017 3:45 pm
Contact:

Mon Mar 09, 2020 8:47 am

Moi
Trying to test Notch Blocks in Pixera 2 server.
But when fropping the notchblock effect to layer I get following error screen:

FXPlayerPlugin_x64.dll Start error
  CmDongle runtime system is not installed!


Notch playback dongle is on place at front panel.
Notchblocks are the free ones what you can download from their webpage.
Pixera is 1.4.14
Windows is Embedded Standard 7, SP1.  (should this be windows 10 ?)

Any ideas what to do ?

BR

​​​​​​​Kai
kaila
Posts: 10
Joined: Thu Jul 13, 2017 3:45 pm
Contact:

Mon Mar 09, 2020 9:14 am

Possibly resolved it by installing CodeMeter runtime software package.... ?!?
User avatar
Michael Eckschlager
Posts: 123
Joined: Thu May 11, 2017 7:09 am
Contact:

Thu Mar 12, 2020 10:54 am

Hi kaila,

it seems that the CmDongle driver is missing to correctly recognize the dongle from Notch.
The dongle driver is included in Notch itself, so please try to download Notch (at least as trial) and then the dongle driver get's installed automatically.
The reason is that Pixera needs a dongle to playback Notch blocks and as it can't recognize it, this issue may appear.
Best Regards from Austria
Michael Eckschlager
_____________________________________________________
AV STUMPFL GMBH | Michael Eckschlager | Technical Support
Mitterweg 46 | A-4702 Wallern | Tel +43(7249)42811
support@avstumpfl.com | www.AVstumpfl.com
Post Reply