Page 1 of 1

bug reports / known bugs

Posted: Thu Dec 13, 2018 10:53 am
by Stefan aus Berlin
Another hopefully useful topic! We could post bugs we find in here and an admin could stick one thread on top of that topic with all the already known ones...


Number one:

Simple scenario: 1 output, one clip, 1 marker called "start" somewhere before a second marker called "jump". If I am in the composting tab and run this, the timeline behaves as expected. If I go the Settings tab while timeline runs - it runs until "jump" is reached and then it stops (output goes black). As soon as I go back to the Compositing tab, timeline resumes.

Re: bug reports / known bugs

Posted: Thu Dec 13, 2018 11:57 am
by Oliver Kilian
Please Do!
Thanks for reporting, I will transfer this to our ticket system asap

This helps a lot!

Please post the revision along any bug reports!

Thank you very much
Oliver

Bug when holding Shift key while changing values by mouse

Posted: Tue Dec 25, 2018 4:04 pm
by Daniel
I tried to hold "Shift" while changing values like position and rotation, hoping it would let me scroll with higher steps.

Instead it jumped back to the value before touching it and then Pixera refused changing the value by dragging the mouse for this value. It's only possible to change it by using the keyboard until I deselect and reselect the object I was working on.

Cheers


Daniel

Re: bug reports / known bugs

Posted: Wed Jan 02, 2019 10:10 am
by Oliver Kilian
Thanks Daniel!

Re: bug reports / known bugs

Posted: Thu May 09, 2019 10:29 am
by Jonas
Running Pixera demo version on Mac Pro 2013 (trashcan) Bootcamp (windows 10, latest drivers from AMD).

Pixera starts and I can go thru the settings but as soon as I try to add a screen, display or LED it crashes without any messages. I can add projectors without problems. Also crashes when trying to add media. 

Re: bug reports / known bugs

Posted: Fri May 10, 2019 10:56 am
by Michael Eckschlager
Hi Jonas,
well, we recently experienced the same issue and the reason was a too old graphics driver.
Because you mentioned that the graphics card is from 2013 and you run it in bootcamp mode, I assume that's the case here also.
You can take a look if you find an updated graphics driver, but normally Apple is updating the bootcamp drivers very rarely.

Re: bug reports / known bugs

Posted: Fri May 10, 2019 11:33 am
by Jonas
Hi, 

It´s updated to the latest drivers directly from AMD, still the same behavior. (18.40.20.10)

Re: bug reports / known bugs

Posted: Thu May 16, 2019 10:45 am
by Jonas
Hi again,

Tried the new update (1.07), still the same.

 

Re: bug reports / known bugs

Posted: Sat May 25, 2019 12:46 pm
by MathiasM12
Getting the same crash to desktop issue on all AMD cards that I've tried. FirePro WX9100, FirePro W9000 and Vega 64. Newest drivers, 1709 and newer Windows versions. Both as client and master.

When it comes to the master, I can usually provoke a crash when I have two projectors and try to move any of the two.


Tried a Nvidia master and two AMD client set up. 
Master working beautifully, but the clients will run anywhere from 30 seconds to 10 minutes before crashing to desktop with no error message. Presence just stops running.

 

Re: bug reports / known bugs

Posted: Tue May 28, 2019 2:47 pm
by Michael Eckschlager
Hi MathiasM12,

can you let me know which exact driver you have installed on your system with the Firepro WX9100/9000 ?
Because with the latest driver from the AMD website it should work well!
We are using the 19Q2 (8.5.2019) and it's working without problems!
Thanks!