Timeline Playback Issues

Everything related to our high performance and 64-bit Wings RX software.
Post Reply
kevin
Posts: 6
Joined: Fri Mar 30, 2018 6:54 pm
Contact:

Fri Jun 01, 2018 4:52 pm

Hello everyone,

I am having an issue occur repeatedly, and I am wondering if anyone else has experienced this:

When playing back a timeline, I will reach a pause marker. Sometimes after I hit spacebar to resume playing, the physical timeline will not move, however the next bit of content will begin to play. My timeline still says that it is paused though. Usually the content will not play back properly, and future pause markers are then ignored.

Has anyone seen this, and if so have found a fix?

Thank you!
User avatar
Michael Eckschlager
Posts: 111
Joined: Thu May 11, 2017 7:09 am
Contact:

Mon Jun 04, 2018 2:03 pm

Dear kevin,

that's very interesting and we haven't heard that before.
So I have a few questions regarding your issue.

Is this issue project related so does it happen with every project which you have created ?
Which version of Wings RX do you have in use?
Can you send us the project ?
If you don't want to send the project in the forum, please send it to support@avstumpfl.com.

Thank you very much for your help!
Best Regards,
Michael
Best Regards from Austria
Michael Eckschlager
_____________________________________________________
AV STUMPFL GMBH | Michael Eckschlager | Technical Support
Mitterweg 46 | A-4702 Wallern | Tel +43(7249)42811
support@avstumpfl.com | www.AVstumpfl.com
Post Reply