Activate Wake on Lan

Post Reply
User avatar
Michael Eckschlager
Posts: 95
Joined: Thu May 11, 2017 7:09 am
Contact:

Wed Apr 17, 2019 2:03 pm

Dear users,

we recently found out that the Wake on Lan (WoL) functionality on some Pixera Servers could be disabled!
So if you struggle with the case that Wake on Lan is not working properly, and you are 100% sure that the MAC address from the network adapter is correct, please check the following.
Go to the network settings and right click on the adapter you want to check (both are Wake on Lan capable)
Then go to --> Properties --> Configure --> Advanced

In this menu you will see some special network settings!
To enable Wake on Lan we just need to modify the first entry which is called "Enable PME".
"Enable PME" --> Value: "Disabled" :arrow: WoL is not working!
"Enable PME" --> Value: "Enabled" :arrow: WoL is activated!

So if the value is set to "Disabled" by default, then please set it to "Enabled" and click "OK".
Then WoL is enabled and should work completely normally.

Please don't modify any other entry in the network section :!:
Wake_On_Lan.png
You do not have the required permissions to view the files attached to this post.
Best Regards from Austria
Michael Eckschlager
_____________________________________________________
AV STUMPFL GMBH | Michael Eckschlager | Technical Support
Mitterweg 46 | A-4702 Wallern | Tel +43(7249)42811
support@avstumpfl.com | www.AVstumpfl.com
Post Reply