Free Play Once - with layer dissolve

Post Reply
peter_007
Posts: 2
Joined: Sat May 18, 2019 3:12 pm
Contact:

Mon Jun 10, 2019 9:37 pm

Working with the demo, looking to learn. Recreating a show I recently did on another media server. One segment had media that needed to play once, but I needed to be able to advance quickly to the next moment. 

To create that in pixera, I setup the clips to Free Play Once with pause cues and short clip container duration on the timeline. However, when I overlap the clip with the prior clip to create a one-layer dissolve (great feature!!!), it appears that any connected clip (overlapped with dissolve) is already playing before the timeline pointer gets to that clip. The end result is the Free Play Once clips are already at the end of their media when the timeline pointer gets to them. 

If I separate the clips, with no dissolve overlap, they play at the beginning when the timeline pointer gets to them. 

I tried to play with playback keyframes, but they appear to be ignored when the Free Play mode is set. 

Is this an intended action with Free to Play Once clips playing to their end when an overlap dissolve is setup? 
User avatar
Michael Eckschlager
Posts: 111
Joined: Thu May 11, 2017 7:09 am
Contact:

Tue Jun 11, 2019 3:54 pm

Hi Peter,

nice to hear that you are learning Pixera.

I tried your setup and I can confirm your mentioned result - the "Free Play Once" clips are playing in the background despite the locator is on a pause marker.
But in my tests it has nothing to do with the dissolve overlap, it's happening with every "Free Play Once" clip in combination with pause marker.
So I don't think that this is the way it should work and so I will talk with the developers about that functionality.
If it's a bug on our site I would like to move this post into the bug section.
Anyway, we will update you if there are some news! 
Best Regards from Austria
Michael Eckschlager
_____________________________________________________
AV STUMPFL GMBH | Michael Eckschlager | Technical Support
Mitterweg 46 | A-4702 Wallern | Tel +43(7249)42811
support@avstumpfl.com | www.AVstumpfl.com
peter_007
Posts: 2
Joined: Sat May 18, 2019 3:12 pm
Contact:

Sat Jun 15, 2019 8:12 pm

Thanks Michael! 
Post Reply