Pixera 1.25. closes and crashes

Post Reply
mprieditis
Posts: 2
Joined: Mon Dec 02, 2019 11:26 am
Contact:

Thu Dec 12, 2019 4:16 pm

Hello, i'm using a Pixera 1.2.5 to prepare a scene. One of screen scenario is 3840x1200 resolution screen positioned on side. When i add a projectors and rotate them as well and try to use Auto transform Pixera closes or freezes , after freeze projectors dissapears from scene. I still see them under Project tab but can't find nor see them in the scene… Any ideas?
User avatar
Michael Eckschlager
Posts: 120
Joined: Thu May 11, 2017 7:09 am
Contact:

Fri Dec 13, 2019 11:50 am

That sounds bad!
Can you give us a little bit more informations about your system (graphic card, operating system..) ?
Is everything else working well i.e. adding a display and playing out with them or are there general problems ? So can you delimit the issue a little bit, to projectors as example ?
I can also take a look via teamviewer at your system if you want, just contact me via PM ;)
Best Regards from Austria
Michael Eckschlager
_____________________________________________________
AV STUMPFL GMBH | Michael Eckschlager | Technical Support
Mitterweg 46 | A-4702 Wallern | Tel +43(7249)42811
support@avstumpfl.com | www.AVstumpfl.com
mprieditis
Posts: 2
Joined: Mon Dec 02, 2019 11:26 am
Contact:

Fri Dec 13, 2019 3:49 pm

Our system is Dell Precision 7920 with Intel Xeon 4116, 32GB RAM , Dual Quadro P4000 +1x P400 (for control monitor). This bug seems is only if you create a sceen with 90 degrees rotated screen, after that even Auto transfer is not working.
Post Reply